Wednesday, August 19, 2015

Windows 10 support in 6.2 and 6.3

About Windows 10 support in WildBit Viewer 6.2. It works okay, but installer is not correctly supporting Windows 10. This will be seen as slowly installing WildBit Viewer 6.2. WildBit Viewer 6.3 has newer installer version.

No comments:

Post a Comment